Jump to content








- - - - -

Viper Alarm won't chirp help!!


  • Please log in to reply
6 replies to this topic

#1 *HDZSVT *

*HDZSVT *
  • Guests

  11 September 2006 - 08:57 AM

Hi I am new to this site and found it very informative,having some trouble with my alarm.I have read some others but haven't found how to fix it.I have the little blue 2-way transmitter with remote start.My problem is when I lock it it won't chirp or roll my windows up when I leave them down Only rolls them up when I remote start it.The Blue light stays on all the time until I put the key in.The remote start works fine and it locks and unlocks and just flashes the lights.If I hold the lock button the siren will go off,and if I press and hold the AUX my windows will go down.Can anyone give me some advice Thanks
  • 0

#2 zolar

zolar

    recovered ex-winder tinter

  •  8,000+
  • 8,096
  • Bumphuque Georgia
  • Exp: trunk monkey turned tintdude since '85



  11 September 2006 - 09:12 AM

Hi I am new to this site and found it very informative,having some trouble with my alarm.I have read some others but haven't found how to fix it.I have the little blue 2-way transmitter with remote start.My problem is when I lock it it won't chirp or roll my windows up when I leave them down Only rolls them up when I remote start it.The Blue light stays on all the time until I put the key in.The remote start works fine and it locks and unlocks and just flashes the lights.If I hold the lock button the siren will go off,and if I press and hold the AUX my windows will go down.Can anyone give me some advice Thanks


it is likley in valet mode

open a door and hit the buttons 1,2,1

:DD
  • 0

#3 *HDZSVT *

*HDZSVT *
  • Guests

  11 September 2006 - 09:24 AM

Thanks I open the doors and locked unlocked and locked againand the blue light started blinking again and heard that beeping sound from my transmitter,I rolled my windows down and locked it and they go up,But still no chip what can it be.

Never mind I tryed holding the lock button and the siren went off then I locked it and chirp chirp chrip!! Thanks Zolar and to this amazing web site! :DD
  • 0

#4 zolar

zolar

    recovered ex-winder tinter

  •  8,000+
  • 8,096
  • Bumphuque Georgia
  • Exp: trunk monkey turned tintdude since '85



  11 September 2006 - 09:24 AM

the siren can have moisture in it, the traces cut
or if you hit button 2 before botton 1 it will arm silently

there may be programming that could turn off the chirp
but I doubt it :DD
  • 0

#5 *HDZSVT *

*HDZSVT *
  • Guests

  28 September 2006 - 09:16 AM

Ok still having some issues.My alarm seems to be in silent.It won't chirp when activated or when I hold the arm button.It shows siren going off but no sound.The Blue led is blinking and windos go up when armed.Sometimes it chirps and sometimes it doesn't.I don't believe that the siren may have gotten moister.I got the Viper with the little blue transmitter with 2way lcd.Is there a way I can reset it?
  • 0

#6 tintman237

tintman237

    Member

  •  9,000+
  • 9,050



  28 September 2006 - 09:25 AM

Ok still having some issues.My alarm seems to be in silent.It won't chirp when activated or when I hold the arm button.It shows siren going off but no sound.The Blue led is blinking and windos go up when armed.Sometimes it chirps and sometimes it doesn't.I don't believe that the siren may have gotten moister.I got the Viper with the little blue transmitter with 2way lcd.Is there a way I can reset it?



chech the ground on your siren, and get a test light set the alarm off and see if you have power at the red wire on your siren
  • 0

#7 autotinter

autotinter

    Member

  •  1,000+
  • 1,734
  • barrie,ontario,canada,eh!
  • Exp: 16years+

  28 September 2006 - 09:57 AM

make sure the siren is facing down, so no moisture can stay in it. could be a bad siren too :bingo
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users