sacrileger

 <10
  • Content Count

    9
  • Joined

  • Last visited

About sacrileger

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yes... i understand... and it's a good advice. i chose to go with the ebay stuff as i am inexperienced DIY and expected to make mistakes; thus, ruining film in the process.. which i did... it's a learning curve.. shrinking is the hardest part and i did have to re-do this many times
  2. it's a plausible theory.. it came from china ...
  3. i have film left. do you think i should try experimenting? is it the pressure i applied or the type of soap i used which reacted with the dye and then started bleeding out? i am leaning towards the soap i used...
  4. i just checked the glass.. it's not external. i am thinking i pushed the dye around with all the pressure i applied on the film when pushing bubbles out... as suggested by jh812 above. again, i wonder if the particular soap i used reacted with the dye .... so you dont recommend GILA? wow... i thought they were the 'better' quality brand.
  5. thank you.. i have been wondering about the same thing for a while now... the reason for that is because my fingers and hands were getting black from the water which i pushed out. also, i noticed that the water bubbles underneath the tint were miscoloured and brownish if the soupy water was left there for longer time.. as if the tint colour started bleeding into the soapy water. the soapy water simply was not clear.. it was brownish. i wonder if the type of liquid detergent soup reacted with the tint color. i wonder if i should have used baby shampoo as some sites recommend to avoid this. as far as the other side, .. i did not use as much liquid and was working a bit faster since i was able to position the film where i wanted it quicker. i struggled with positioning on the driver side a bit so the water was left on for longer
  6. in other words, you are inclined to suggest the film itself was contaminated and i smeared it all over... amirite? i do have lots of the film left and was thinking i could experiment by applying it to other glass. i also wonder if this has anything to do with my shrinking the tint and how i applied the heat to it. the streaks appear in places which i was not shrinking
  7. possibly... however, that theory falls apart considering these streaks do not appear on the passenger side given both sides were tinted from the same roll of tint
  8. 1/ i used razor and removed all caked on dirt first. 2/ after that i used multi-surface highly concentrated detergent to remove grease. 3/ then i used windex and newspaper to clean the window 4/ spray with water to wash off windex (ammonia) and wiped off with squeegee 5/ soapy water (dish washing liquid soap) to wash off windex (ammonia) and wipe off with squeegee 6/ spray with water again... (see #4 above) 7/ mild soapy water... (see #5 above) taking special care all ammonia in corners and edges is wiped off 8/ spray w/ water again ... squeegee to wipe off water 9/ prepare for tint by spraying window with mild soapy water.. not wiped off 10/ apply tint and keep spraying mild soapy water as needed to make tint glide on the window as well as spraying on the outside surface of the tint to make the squeegee run easier when removing bubbles 11/ push all bubbles and soapy water from underneath the tint with squeegee note: i am aware of the effect ammonia has on tint and for that reason i went to town making sure no ammonia was left on the glass. the above routine was used on the passenger side where these streaks dont appear. is there a chance some ammonia was left on the window? possibly.. but not likely in such amount as to create such large areas with solid streaks... methinks. however, i have no idea how persistent ammonia is on the glass once it goes on... the streaks appear in place where i worked the same area repeatedly.
  9. DIY newbie here. I am nearly certain this topic is covered some place on here; however, i lack the proper terminology to know what to search for... my apologies. Here's my problem. I purchased a roll of 5%VLT tint, cut it to size and applied to the passenger side window. I did this outside with sun shining on it. It turned out pretty good.. no complaints. Then i proceeded to the driver side. I cut the next piece from the same roll and did exactly the same what i did on the passenger side except this time it was cloudy. When i looked at the tint the next day, i noticed all these purplish in hue sorta brown streaks in the new tint... the streaks appear to be where i pressed the squeegee harder to get rid of all the bubbles. I tried to take a picture of the streaks; however, the camera is not able to pick up what naked eye can see under the reflection in glass. The camera picks up the reflection in the glass rather than the streaks which has to be viewed from a certain angle. I may need to experiment with different lighting to capture the streaks. Also, I cannot comment what kind of tint it is... i purchased it on ebay from china (yes... i know, i know... quality... let's not get into that please...). I got 6 meters for $7. Has anybody come across this problem? Is there something i can do to avoid these streaks when i do the back window? your help will be much appreciated edit: i am providing two photos. since i have not received any feedback here, i proceeded to the back quarter window and the streaks appeared again. the streak spear as smudges on the quarter window. the passenger window shows a solid streak right above the handle going all the way up along the right hand side door frame to the top corner where i have used a squeegee to force bubbles from the top to the bottom of the film. I hope this help to clarify the issue i described above.