Sign in to follow this  
Followers 0
Guest HDZSVT

Viper Alarm won't chirp help!!

7 posts in this topic

Hi I am new to this site and found it very informative,having some trouble with my alarm.I have read some others but haven't found how to fix it.I have the little blue 2-way transmitter with remote start.My problem is when I lock it it won't chirp or roll my windows up when I leave them down Only rolls them up when I remote start it.The Blue light stays on all the time until I put the key in.The remote start works fine and it locks and unlocks and just flashes the lights.If I hold the lock button the siren will go off,and if I press and hold the AUX my windows will go down.Can anyone give me some advice Thanks

Share this post


Link to post
Share on other sites
Hi I am new to this site and found it very informative,having some trouble with my alarm.I have read some others but haven't found how to fix it.I have the little blue 2-way transmitter with remote start.My problem is when I lock it it won't chirp or roll my windows up when I leave them down Only rolls them up when I remote start it.The Blue light stays on all the time until I put the key in.The remote start works fine and it locks and unlocks and just flashes the lights.If I hold the lock button the siren will go off,and if I press and hold the AUX my windows will go down.Can anyone give me some advice Thanks

it is likley in valet mode

open a door and hit the buttons 1,2,1

:DD

Share this post


Link to post
Share on other sites

Thanks I open the doors and locked unlocked and locked againand the blue light started blinking again and heard that beeping sound from my transmitter,I rolled my windows down and locked it and they go up,But still no chip what can it be.

Never mind I tryed holding the lock button and the siren went off then I locked it and chirp chirp chrip!! Thanks Zolar and to this amazing web site! :DD

Share this post


Link to post
Share on other sites

the siren can have moisture in it, the traces cut

or if you hit button 2 before botton 1 it will arm silently

there may be programming that could turn off the chirp

but I doubt it :DD

Share this post


Link to post
Share on other sites

Ok still having some issues.My alarm seems to be in silent.It won't chirp when activated or when I hold the arm button.It shows siren going off but no sound.The Blue led is blinking and windos go up when armed.Sometimes it chirps and sometimes it doesn't.I don't believe that the siren may have gotten moister.I got the Viper with the little blue transmitter with 2way lcd.Is there a way I can reset it?

Share this post


Link to post
Share on other sites
Ok still having some issues.My alarm seems to be in silent.It won't chirp when activated or when I hold the arm button.It shows siren going off but no sound.The Blue led is blinking and windos go up when armed.Sometimes it chirps and sometimes it doesn't.I don't believe that the siren may have gotten moister.I got the Viper with the little blue transmitter with 2way lcd.Is there a way I can reset it?

chech the ground on your siren, and get a test light set the alarm off and see if you have power at the red wire on your siren

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0