Sign in to follow this  
Followers 0
Tim myers

Tinting a grand pre i need help please

11 posts in this topic

Ok on the back window i instale the tint on the grand pre i push out the middle from left to right then push it down then up why do i get fingers on the sides and bottom i dont get it please help i try to heat them out but they crease to easy

Edited by Tim myers

Share this post


Link to post
Share on other sites

But i did do you thank i did somthing wrong shrinking it cause i do bar soap and do a strait line in the middle then a line up and down in the middle of that so i shrink 4 square s?

Share this post


Link to post
Share on other sites

Am i shrinking it wrong allways down then i do upper

Share this post


Link to post
Share on other sites

What year car? What film? And pics?

Share this post


Link to post
Share on other sites

If you shrank it and it laid on the outside then it is likely the way you are pushing the film on the inside.  You can make the film finger if you push it wrong. 

 

Use the same pattern when installing as when you laid it out on the outside. 

Share this post


Link to post
Share on other sites
17 minutes ago, no ma'am said:

What year car? What film? And pics?

No pics i get it back tomorrow its an 04 i use daragon films 2pli

Share this post


Link to post
Share on other sites
11 minutes ago, lilDetails said:

If you shrank it and it laid on the outside then it is likely the way you are pushing the film on the inside.  You can make the film finger if you push it wrong. 

 

Use the same pattern when installing as when you laid it out on the outside. 

Ok ill try that suppper thanks appreciated 

Share this post


Link to post
Share on other sites
On 2/15/2017 at 8:07 PM, Tim myers said:

But i did do you thank i did somthing wrong shrinking it cause i do bar soap and do a strait line in the middle then a line up and down in the middle of that so i shrink 4 square s?

If you are anchoring it with a line up and down through the middle and side to side through the middle, this may be your problem.

anchor side to side through the middle and up and down on both side edges to form and H pattern and work 4 quarters out of that. 

I read this twice and believe from what you are saying, you basically end up with a cross which is going to give you problems every time.

Share this post


Link to post
Share on other sites

You probably didnt anchor the film properly when you shrank the film. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0