Jump to content

Help, my software won't print!


Guest hdem

Recommended Posts

Hello all. I'm having issues with my Flexisign 7.5 not allowing me to select any plotter from the Production Manager setup screen. I have had FS 7.5 installed on my first shop computer and worked fine for about a year with no problems, but I decided to buy a new computer because my current one is considerably slow now and flexisign won't allow me to plot anything. It functions flawlessly otherwise and allows me to do anything but plot, so I am still stuck using my old computer to output the jobs. I use a Graphtec CE 3000-60 plotter and it has served me well till this day, but no matter what I try with my new computer it won't recognize the plotter inside FS, even tho windows XP has detected it and properly installed the drivers. Basically when production manager launches it always asks me if the plotter is "local" , "on a network" or "on the net", so I always choose local. But the Add setup section has no plotters to choose from in it's window, neither does Color printers or hybrid devices, thus I can't select my graphtec plotter anywhere in the program to plot from. I compared every setting I could find inside windows and flexisign on both my computers and all are the same settings. My old computer works fine, it is just slow, and I switch the hardware key to the new computer too, I'm not trying to network both computers.... What is the problem? I think it has to do with the motherboard of the new computer, I just have this feeling.

:copcar help me

Link to comment
Share on other sites

Guest Maxez

Hi there, the EXACT SAME thing is happening to me, difference beign that I had Flexi installed on my computer, and just one day the add setup was EMPTY!!! I'm sure is not your motherboard, and I'm thinking it might be if you have a USB printer connected (do you have one)???

Anyways, if you or somebody stumbles upon the solution to this problem, PLEASE LET ME KNOW.... I don't know what else to do short of reinstalling the whole freaking machine.

Thanks a lot!!

Max

Hello all. I'm having issues with my Flexisign 7.5 not allowing me to select any plotter from the Production Manager setup screen. I have had FS 7.5 installed on my first shop computer and worked fine for about a year with no problems, but I decided to buy a new computer because my current one is considerably slow now and flexisign won't allow me to plot anything. It functions flawlessly otherwise and allows me to do anything but plot, so I am still stuck using my old computer to output the jobs. I use a Graphtec CE 3000-60 plotter and it has served me well till this day, but no matter what I try with my new computer it won't recognize the plotter inside FS, even tho windows XP has detected it and properly installed the drivers. Basically when production manager launches it always asks me if the plotter is "local" , "on a network" or "on the net", so I always choose local. But the Add setup section has no plotters to choose from in it's window, neither does Color printers or hybrid devices, thus I can't select my graphtec plotter anywhere in the program to plot from. I compared every setting I could find inside windows and flexisign on both my computers and all are the same settings. My old computer works fine, it is just slow, and I switch the hardware key to the new computer too, I'm not trying to network both computers.... What is the problem? I think it has to do with the motherboard of the new computer, I just have this feeling.

:trustme help me

[*]271645

Link to comment
Share on other sites

Guest saudisign

I am also same problem, but it is working with Windows 98, when I install this windows xp , production manager not showing any driver or model list in Add Setup wizard.

If you find solution please convey to me also... Need urgent help

from any one in this forum

Regards

Link to comment
Share on other sites

Guest Stratusrtrida

Hey, I also use Flexi. I think you have to go into production manager and click add setup. The you have to re program it for your cutter? Im not 100% on that one. My Flexi was doing that before and I was playing around with it, I think thats what I did to get it going I can't really remember. I hope that helps, goodluck...Nick

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  •   Sponsored by
    tinttek

    filmvinyldesigns

    ride wrap

    Conco

    Lexen

    tintwiz

    auto-precut.com

    signwarehouse

    martinmetalwork.com

  • Activity Stream

    1. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    2. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    3. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    4. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    5. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    6. 5

      Residential Window Tint - Suntek SYDS vs. Solar Gard Slate vs. Madico Optivision

    7. 0

      INDIANAPOLIS, INDIANA NOW HIRING FOR AUTOMOTIVE WINDOW TINTER

    8. 0

      Window Tint Training For Groups Or Individuals

    9. 3

      Tinting is annoying, i need help

    10. 0

      3M Experienced Flat Glass Installers Needed In Sunny West Central Florida

×
×
  • Create New...