Jump to content
Advertise Here

Remote Power Lock


Guest leolaw

Recommended Posts

Guest leolaw

I am trying to install a security alarm and door lock for my Suzuki 2000 swift ( I know that it's not worth to install one for my car, but I just wanna know how does my car work), but before I start installing the system, I was trying to find out all the necessary wires in the car.

At first, I can't find the 12V battery wire. I did some research for my car, and it said the battery wire should locate in the ignition switch harness. But I can't find it. Do I have to remove the wheel in order to find the ignition switch harness? What does it look like?

Link to comment
I can't find the 12V battery wire. I did some research for my car, and it said the battery wire should locate in the ignition switch harness. But I can't find it. 

[*]274536

The wire should be white in the ignition switch harness,you will probably have to cut the plastice wrap around the wires to expose them(watch out not to prob any airbag wires with a test light)

Link to comment
Guest leolaw
I can't find the 12V battery wire. I did some research for my car, and it said the battery wire should locate in the ignition switch harness. But I can't find it. 

[*]274536

The wire should be white in the ignition switch harness,you will probably have to cut the plastice wrap around the wires to expose them(watch out not to prob any airbag wires with a test light)

[*]274542

If I remove the airbag fuse, will it prevent to trigger the airbag system?

Where is the ignition harness located? Is right inside the steering wheel? Or near the driver's sidekick panel

Link to comment

Where is the ignition harness located? Is right inside the steering wheel? Or near the driver's sidekick panel

[*]274571

It is connected to the ignition switch :thumb nothing personal but I think you are in over you head,you can do a whole lot of damage if you don't know what you are doing :thumb

Link to comment
Guest leolaw

I have connected all the wires but when I connect the plug into the security module, the horn just keep beeping !

I didn't touch the horn wire at all, so is there any other possibility that results this cause?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...