Jump to content

Avatar Problem


Recommended Posts

Some of the avatars are missing and it might be my fault.

I noticed that the board's post totals keep going up and down and I was getting alot of errors in the error log for attached images, so I told the board to recount posts, and repair the image attachments, it must have screwed up some of the avatars.

Sorry about that. Try adding your avatars back and let me know if it works or not.

If you still see your avatar, hit CTRL + F5 to refresh the page and check if your avatar was affected.

:twocents

Link to comment
Share on other sites

OK, it's fixed, I had to create a new upload folder, for some reason the old one isn't working even though the CHMOD settings are the same.. :twocents

Anyway, please re-upload your avatars by going to "my controls" and "edit avatar settings".

Sorry about that :)

Link to comment
Share on other sites

I think now would be a good time to mention this.

The forum is really getting bloated, it would help A LOT if you guys started using http://photobucket.com to post pics, it's very easy, just sign up and you can upload pics and post them here when you need to.

:DD

You can also use it to host your avatars. :DD

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  •   Sponsored by
    Lexen

    tintwiz

    auto-precut.com

    signwarehouse

    martinmetalwork.com

    tinttek

    filmvinyldesigns

    ride wrap

    Conco

  • Activity Stream

    1. 1

      Can this be fixed? Wondering how this happens

    2. 0

      Experienced tinter and ppf installer needed in Atlanta

    3. 1

      Can this be fixed? Wondering how this happens

    4. 0

      Help with selecting the film and installer in So Cal

    5. 4,168

      What did you tint today?

    6. 4

      Need some help

    7. 4

      Need some help

    8. 4

      Need some help

×
×
  • Create New...