Jump to content

Imperfection in film or clumps of "film-on" ??


Guest deanjones

Recommended Posts

Guest deanjones

I know, I know... I have a lot of questions today. I just witnessed a lot of weirdness this weekend.

The last few jobs I have done I have noticed some imperfections in the film I'm using. However, I'm starting to think that's not the case. It looks like the adhesive is a bit smudged or clumped in sorts on some of the film I've been using. I'll have 2 or 3 small "clumps" on the back glass and on the side glass I'll notice 1 spot on a few windows.

The problem is, that when I pull film off of a roll, I can't find any problem so I'm thinking that it may be some clumps or film-on from my sprayer or something... has anyone witnessed a problem like this before?

Link to comment
  • Replies 20
  • Created
  • Last Reply
Guest vclimber

Yeah it is probably your sprayer, cleaning sprayers regularly is part of the game. At the end of the day are you pouring out your water bottles that have the Film-on in them? You should, it is recommended not to let Film-on sit in your bottles too long.

Link to comment
Guest deanjones
Yeah it is probably your sprayer, cleaning sprayers regularly is part of the game. At the end of the day are you pouring out your water bottles that have the Film-on in them? You should, it is recommended not to let Film-on sit in your bottles too long.

I don't pour them out at the end of the day, but I do clean it out before I start a new car the following day. I've never used day old film-on or even dirt-off...

Link to comment

That is what baby shampoo does if you leave it in your bottle more than 1 day and I believe film on is similar to the baby shampoo. I still use joy dish detergent in my bottles, you could leave it in the bottle for a week and it still won't gum up, never had a problem with joy hurting the fim for all you joy haters.

Link to comment
Guest haroldshouseoftint
That is what baby shampoo does if you leave it in your bottle more than 1 day

:lol2 I fill my tanks up (2 of them) every 3 days, and have no issues, its not the soap its the water, the harder the water the more contaminates there are for the "soap" to grab onto and "gum up"

I use RO water or DI water in my tanks and have no issues :lol6

:klingon:eyebrows

Link to comment
Guest VOLTRON

I use J&J and I dont clean it out everyday, just when I need to refill the bottle and I dont think I have had any issues with the sprayer shooting out clumps. Sometimes the soap sits there for several days. I just shake up the tank real good. Depending on the type of sprayer some of them have a filter in the handle part of the nozzle.

Link to comment
Guest deanjones
I use J&J and I dont clean it out everyday, just when I need to refill the bottle and I dont think I have had any issues with the sprayer shooting out clumps. Sometimes the soap sits there for several days. I just shake up the tank real good. Depending on the type of sprayer some of them have a filter in the handle part of the nozzle.

I don't see clumps shooting out either. I just notice that there is a slight smudge in the adhesive in certain spots after I apply the film. I work in a well lit area 9 times out of 10 and it's not visible until the film is applied. That's why I was thinking it was the film and not the solution... Like I said, I may leave the solution in the bottle over night or over a few days, but I don't use that solution... I pour it out and refill the bottle every day.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...