Jump to content

live chat


Recommended Posts

Guest H?perOptik

if you are using old versions of IE, you need to have java to use the chat room...

go download IE 6 or newer... with Netscape 7.1, it will auto link you to download java when you click on the chat room

join us soon! :bling

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...