Jump to content

Plotter settings for PPF


Recommended Posts

I have a 24" Graphtec (CE3000-60MK2) trying to get it set up to cut PPF.

Those that cut vinyl and PPF do you just change the condition and your done? or do you turn the blade holder down and back up between the two substrates and keep it on the same condition? Or both ?

If someone is using the same plotter, what are your settings?

I'm using VentureShield

Link to comment
Share on other sites

LOL.. I guess I should of changed my blade in the first place. :krazy :krazy

Now I have my plotter set up for vinyl on condition setting #2 and PPF for condition setting #3.

Only difference between the two settings is the down force. Condition #2 is set at 21 and Condition #3 is set at 25.

Blade depth on the blade holder is set the same for both. Speed for both is 20, Quality for both is 1, Blade type for both is CB09UA.

Link to comment
Share on other sites

Guest Josh @ Proform
LOL.. I guess I should of changed my blade in the first place. :krazy :krazy

Now I have my plotter set up for vinyl on condition setting #2 and PPF for condition setting #3.

Only difference between the two settings is the down force. Condition #2 is set at 21 and Condition #3 is set at 25.

Blade depth on the blade holder is set the same for both. Speed for both is 20, Quality for both is 1, Blade type for both is CB09UA.

As a side job I do graphics for Mini, and my setup is pretty much the same, but our speed for ppf is 50.

Link to comment
Share on other sites

50 speed eh? sheesh... I went to 30 but the corners on the test cuts were lifting from the paper backing.

What angle blade do you use? Maybe thats my problem, Ran out of 60 degree blades so I had to use a 45 degree one.

Link to comment
Share on other sites

OK, now I'm having a little snaffu here.

Using Invisible Patterns 7.1

I have my plotter installed and gone over everything 5x. I have made a test box and was able to send the test box to the plotter and it cut it. However, when I hit the box that says "Poll the plotter for Height and Width" it gives me an error telling me it cannot detect a plotter. According to my VE LXi Production Manager and in my Control Panel\Printers, my Graphtec plotter is on USB004.

#1. Why is it telling me this when I have already sent a test box cut and it cut just fine.

#2. I only want the program to poll the width (so I know if my pinch rollers are giving me the maximum amount of cutting space in case I get one of those 23.25" cuts), no need to poll height, that would cause it to unwind the material?

I have no issues with polling width in my VE LXi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...