Jump to content

Anyone Else Have This Issue??


Recommended Posts

1 minute ago, Roach said:

Got give us a little more info. What film is it?

 

What exactly are we looking at? What do you think is wrong?

 

 

I’m using a film from a company called PremiumGard. The client says the film looks to have different colors, cloudiness up close.. I’ve never had this problem before. Also, I tried installing different samples from Llumar, SolarGuard, Xsun in my home and noticed similar effects. Not sure what it is 

Link to comment
Share on other sites

Are you talking about what I circled? Pictures are hard to show with flat glass films... imo.

 

Never heard of that brand before, so I can't really say much as far as the quality of their films. But if you are seeing the same thing with various brands, then maybe it's something with the glass or your slip solution. :dunno

 

 

AB84C08F-16EE-4B24-A63E-4801DA198E8F.jpeg.445f336af40eb4a2aa410dba3d88d40d.jpeg

Link to comment
Share on other sites

12 minutes ago, Roach said:

That was my thought too, but I know at least lulu and solarguard shouldn't have that...  So if it's happening to multiple films, on different windows... :chin

 

 

I think it'll happen with most films under the right lighting. I could be wrong but I've seen it several times when the light hits it just right, especially florescent. 

Link to comment
Share on other sites

2 hours ago, Roach said:

Are you talking about what I circled? Pictures are hard to show with flat glass films... imo.

 

Never heard of that brand before, so I can't really say much as far as the quality of their films. But if you are seeing the same thing with various brands, then maybe it's something with the glass or your slip solution. :dunno

 

 

AB84C08F-16EE-4B24-A63E-4801DA198E8F.jpeg.445f336af40eb4a2aa410dba3d88d40d.jpeg

Yup that’s exactly it, I don’t think it’s a defect because in the day the film has absolutely nothing wrong but at the night the “oil slick” is noticeable.. first time I get this complain 

Link to comment
Share on other sites

58 minutes ago, Armortints said:

Yup that’s exactly it, I don’t think it’s a defect because in the day the film has absolutely nothing wrong but at the night the “oil slick” is noticeable.. first time I get this complain 

And appears that a florescent like in the background right? If so that's the issue, see if they have another light that can shine on it like a lamp. I bet it will either not be there or at minimum less noticable. I know that doesn't solve the issue but maybe at least you have an answer to it.

Link to comment
Share on other sites

2 minutes ago, jh812 said:

And appears that a florescent like in the background right? If so that's the issue, see if they have another light that can shine on it like a lamp. I bet it will either not be there or at minimum less noticable. I know that doesn't solve the issue but maybe at least you have an answer to it.

I will definitely try that, thanks!

 

I thought it was weird. Have been using these films for 3 years, never had this complain until now. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  •   Sponsored by
    filmvinyldesigns

    The Tint Tutor

    ride wrap

    Lexen

    Tint My Ride

    tintwiz

    signwarehouse

    martinmetalwork.com

    rewiredtech.io

    tinttek

  • Activity Stream

    1. 2

      Question about home mirrored window tint

    2. 2

      Question about home mirrored window tint

    3. 2

      Question about home mirrored window tint

    4. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

    5. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

    6. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

    7. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

    8. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

    9. 13

      Smallish bubbles 1.5 days after install; normal or cause for concern?

×
×
  • Create New...